Upgrade WordPress – Moet je op de knop klikken?

Veel mensen met een WordPress-website vragen zich af wat ze moeten doen als ze de melding in de WordPress-beheerder zien die hen opdraagt ​​om naar de nieuwste versie te upgraden.

WordPress zelf upgraden kan net zo eenvoudig zijn als klikken op een knop, maar dingen kunnen fout gaan. Veel mensen beschouwen het als vanzelfsprekend dat alle WordPress-websites de nieuwste versie gebruiken. Er is enig risico aan verbonden, dus het is de moeite waard om na te gaan waarom het de moeite waard is om te storen – en wat u kunt doen om de risico’s te minimaliseren.

De nieuwste grote release van WordPress was versie 3.3, uitgebracht in december 2011. Naast de nieuwe functies voor WordPress-ontwikkelaars, zijn er tal van verbeteringen die de gemiddelde blogger of website-eigenaar ten goede komen:

  1. Mijn favoriete nieuwe functie is de hover-menu’s in de WordPress-beheerdersnavigatie, waarmee je met één klik toegang hebt tot elk scherm. Het klinkt eenvoudig, maar het is een grote verbetering die in plaats van te hoeven klikken op – bijvoorbeeld – pagina’s, DAN wachten tot de pagina is geladen, DAN klikken op ‘Nieuw toevoegen’, NU kun je de muisaanwijzer over de pagina’s bewegen en direct op ‘Nieuw toevoegen’ klikken. het vervolgmenu. Als WordPress-ontwerper heeft dit me al enorm veel tijd bespaard en zal het je ook helpen.
  2. Het is gemakkelijker dan ooit om afbeeldingen en andere media te uploaden via de knop voor één upload op de WordPress-werkbalk. Met de uploader voor het slepen en neerzetten kunt u bestanden rechtstreeks vanaf uw computer naar de WordPress-beheerder slepen en neerzetten, in plaats van naar de locatie van het bestand te moeten bladeren.Telkens wanneer u een nieuwe functie toevoegt, verschijnt er een aanwijzerpunt met nuttige informatie over het gebruik van de functie.
  3. Touch-ondersteuning is verbeterd voor degenen die iPads of andere tablets gebruiken om hun WordPress-website te beheren.
  4. Versiemanagement is verbeterd voor grotere bedrijven met meerdere gebruikers die dezelfde pagina’s en berichten bewerken – de verbeterde ondersteuning voor samen bewerken vergrendelt berichten die door iemand anders worden bewerkt.Websitebeveiliging is voortdurend in ontwikkeling. Hackers zijn constant bezig met het vinden en exploiteren van mazen in de wet en de ontwikkelaars van WordPress zijn continu bezig om ze te sluiten. De nieuwste versie bevat meestal een aantal belangrijke beveiligingsoplossingen om uw website te beveiligen. Het enige wat u moet doen, is naar de nieuwste versie bijwerken en uw WordPress-website beschermen.

    Het upgraden van WordPress moet zo eenvoudig zijn als klikken op een knop, maar dingen zijn niet altijd zo eenvoudig. Soms gaat het soms mis – bijvoorbeeld, de nieuwe versie is mogelijk niet compatibel met uw websitethema of een paar van de plug-ins. Het worstcasescenario is dat het upgraden van WordPress uw website daadwerkelijk zou kunnen breken.

    Meest voorkomende problemen doen zich voor als:

  5. Uw website is bijzonder complex of heeft veel plug-ins geïnstalleerd
  6. U bent nog niet voor een geheel geüpdatet en hebt een bijzonder oude versie van WordPress, uw websitethema of een van de plug-ins
The following two tabs change content below.

Laatste berichten van (toon alles)